Programming Sound Module

Forum for Armortek Owners to Meet, chat and share knowledge. You are advised to check 'official advice' before carrying out any modifications.
Post Reply
Roy Eggler
Posts: 2
Joined: Fri Sep 08, 2023 2:11 pm

Programming Sound Module

Post by Roy Eggler »

Having problems programming the sound module (using two sticks to drive the tank). Set up a three position switch for channel five and when I move it the transmitter shows the change in position.
With the transmitter on, I turn on the power to the tank and get the two beeps. Following the programming instructions, I push the program button, get the beep, set the idle position, flip the switch towards me and back again but don’t hear anything.
Have tried several times but to no avail.
Any suggestions?

User avatar
Adrian Harris
Posts: 4983
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 1260 times
Been liked: 1447 times

Re: Programming Sound Module

Post by Adrian Harris »

Have you tried flicking the switch away from you instead ?

I can never remember whether the sound board is fussy about the switch movement direction.

Adrian.
Contact me at sales@armortekaddict.uk for details of my smoker fan control module

Roy Eggler
Posts: 2
Joined: Fri Sep 08, 2023 2:11 pm

Re: Programming Sound Module

Post by Roy Eggler »

Hi Adrian,
Tried the switch both ways but no results.
The only other thing I did was reduce the outputs for the motors to 50% in order to achieve more realistic speeds. I did this prior to trying to program the sound module.
This could be affecting the signal to the audio unit so will set it back to 100% and try programming again.

Post Reply