John's 2nd Late Tiger 1 2007 release

Forum for discussion relating to Tiger 1, Mid, Early, Late Production and Sturmtiger
John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

Thanks Bob. Looking after twins took time from hobbies but having a bit more free time now. Still having some fun with tanks.
FB_IMG_1539864030978.jpg
FB_IMG_1539864078202.jpg
FB_IMG_1539864091617.jpg

John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

Sorry for the long break in posts. Some work on firewall. More to add.

A few updates
DSC_0914.JPG
DSC_0915.JPG
DSC_0916.JPG
DSC_0918.JPG
DSC_0917.JPG

John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

Finally getting back to work on Tiger 312. I had not fitted the packs that came with this model. I have decided it's time to get this model running so got the packs oout for test prior to fitting. As the bench test might be useful to builders of other vehicles I have put the video up on the Knowledge base section of the forum.

I also cover fitting the kit to futaba t7c transmitter. This enables self centering of the left stick same as right stick. I hope some find this helpful.

Next step get fitted into the vehicle and get it running.

Here is location on forum.


viewtopic.php?t=10171

John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

I have now fitted the motion and sound packs to Tiger 312. The packs have been in storage for a long time so one or two problems. I will post a video later. The main problem was the gear to drive the turret rotation. This was fixed originally with an adhesive which has failed with time. Kian and Adrian have suggested correct adhesive is loctite 638. I will try this. Other than this, everything sorted and another Tiger ready for running.
DSC_1650.jpeg
DSC_1650.jpeg (62.82 KiB) Viewed 375 times
Below, a great picture of Tiger 312. You can see driver and radio operator poking their heads out of their hatches. Not possible from their seating positions so probably on the sponsons or standing.
DSC_1651.jpeg
DSC_1651.jpeg (80.85 KiB) Viewed 375 times
DSC_1640.jpeg
DSC_1640.jpeg (104.58 KiB) Viewed 375 times
DSC_1642.jpeg
DSC_1642.jpeg (110.66 KiB) Viewed 375 times
DSC_1643.jpeg
DSC_1643.jpeg (99.35 KiB) Viewed 375 times
DSC_1644.jpeg
DSC_1644.jpeg (86.23 KiB) Viewed 375 times
DSC_1645.jpeg
DSC_1645.jpeg (112.18 KiB) Viewed 375 times
DSC_1646.jpeg
DSC_1646.jpeg (122.57 KiB) Viewed 375 times
DSC_1647.jpeg
DSC_1647.jpeg (122.18 KiB) Viewed 375 times
DSC_1648.jpeg
DSC_1648.jpeg (118.83 KiB) Viewed 375 times
DSC_1649.jpeg
DSC_1649.jpeg (94.35 KiB) Viewed 375 times
Last edited by John Fitzsimons on Thu Jun 20, 2024 1:13 pm, edited 1 time in total.

John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

Here is the problem turret motor gear. To be re attached with loctite 638
Gear detached from shaft.
Gear detached from shaft.
IMG_6361.jpeg (93.68 KiB) Viewed 372 times

John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

Here is the full video on fitting my motion and sound packs to 2007 late Tiger. Hopefully get turret rotation sorted soon and get out for a drive.

Don't forget to subscribe to the channel.



While making the first part on bench testing the motion packs I borrowed the DMR203 unit from one of my other tigers. Unfortunately when re-fitting the DMR203 to original tiger I fitted the connectors to wrong ports. Forgot to check before driving off ramps.


John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

Here is the link to first video on bench testing which I posted in the knowledge base section of the forum.

viewtopic.php?t=10171

John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

In the last video I ended with a turret motor gear problem. The gear has been refitted with loctite 638 as advised by Kian. This appears to have done the trick although I need to file the brass turret ring a little more and lubricate to fully free up turret movement. I did finally get the Tiger off the work table and into the garden for a short test drive.
IMG_6582.jpeg

IMG_6581.jpeg
IMG_6580.jpeg
IMG_6577.jpeg
IMG_6576.jpeg
Video of maiden drive coming soon.
Attachments
IMG_6580.jpeg

John Fitzsimons
Posts: 1760
Joined: Tue Dec 14, 2010 3:11 pm
Location: IRELAND,Dublin/Meath
Has liked: 4 times
Been liked: 487 times
Contact:

Re: John's 2nd Late Tiger 1 2007 release

Post by John Fitzsimons »

Here is a short video of Tiger 312's first drive. The model is not complete but is at least running.
I have more work to do on the turret. The turret is still a little tight in the turret ring so I am not using turret motion for now to avoid strain on the motor. On advice of Kian I have fixed the turret gear to it's shaft with Loctite 638 and it appears to hold well. More testing to come. I have a short piece at the end of the video on fixing the gear. Hope you enjoy the video and please subscribe to the channel.



Post Reply